Undocumented dependancy on IE9

Aug 28, 2013 at 12:11 AM
Bundle transformer uses the available javascript engine to do it's less compilation. The JS engine is supplied by version of IE installed on the server.

We have noticed that if IE8 is installed with it's older Javascript engine (rather than IE9's newer Chakra engine) we get out of memory errors when trying to use Bootstrap 3.0 less files. It appears to having issues with the built in functions spin, darken and lighten.

Has anyone else encountered this?

We are not in a position to upgrade our production servers to IE9.
Sep 9, 2013 at 6:41 PM
Tagging along for an answer.
Coordinator
Sep 10, 2013 at 7:53 AM
In Bundle Transformer 1.8.0 is solved this problem. Now you can choose the JavaScript engine (MSIE or V8).

I recommend to read the text of release - http://bundletransformer.codeplex.com/releases/view/111749. And readme.txt files of your packages.